19세 이상 구입 가능 상품도 API를 연동할 수 있나요?